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LEGAL DISCLAIMER AND CONDITION OF USE 
This document contains information for the NAL Research modems and trackers and 

accompanying accessories (“Product”), which are provided “as is.” Reasonable effort has been 

made to make the information in this document reliable and consistent with specifications, test 

measurements and other information. However, NAL Research Corporation and its affiliated 

companies, directors, officers, employees, agents, trustees or consultants (“NAL Research”) 

assume no responsibility for any typographical, technical, content or other inaccuracies in this 

document. NAL Research reserves the right in its sole discretion and without notice to you to 

change Product specifications and materials and/or revise this document or withdraw it at any 

time. User assumes the full risk of using the Product specifications and any other information 

provided. 

NAL Research makes no representations, guarantees, conditions or warranties, either express 

or implied, including without limitation, any implied representations, guarantees, conditions or 

warranties of merchantability and fitness for a particular purpose, non-infringement, satisfactory 

quality, non-interference, accuracy of informational content, or arising from a course of dealing, 

law, usage, or trade practice, use, or related to the performance or nonperformance of any 

products, accessories, facilities or services or information except as expressly stated in this guide 

and/or the Product and/or satellite service documentation. Any other standards of performance, 

guarantees, conditions and warranties are hereby expressly excluded and disclaimed to the 

fullest extent permitted by the law. This disclaimer and exclusion shall apply even if the express 

limited warranty contained in this guide or such documentation fails of its essential purpose. 

In no event shall NAL Research be liable, whether in contract or tort or any other legal theory, 

including without limitation strict liability, gross negligence or negligence, for any damages in 

excess of the purchase price of the Product, including any direct, indirect, incidental, special or 

consequential damages of any kind, or loss of revenue or profits, loss of business, loss of privacy, 

loss of use, loss of time or inconvenience, loss of information or data, software or applications or 

other financial loss caused by the Product (including hardware, software and/or firmware) and/or 

the Iridium satellite, or arising out of or in connection with the ability or inability to use the 

Product (including hardware, software and/or firmware) and/or the Iridium satellite to the fullest 

extent these damages may be disclaimed by law and whether advised of the possibilities of such 

damages. NAL Research is not liable for any claim made by a third party or made by you for a 

third party. 
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GLOSSARY 

ASCII ...........................American Standard Code for Information Interchange 

AT ...............................Attention 

COM ...........................Communication 

DoD ............................Department of Defense 

GPS .............................Global Positioning System 

GUI .............................Graphical User Interface 

IMEI ............................International Mobile Equipment Identification 

ISO ..............................International Organization for Standardization 

MIME ..........................Multipurpose Internet Mail Extensions 

NOC ............................Network Operation Center 

RFC .............................Request for Comments 

RVPV ...........................Relative VP Value 

SatTerm ......................Satellite Terminal Emulator Software 

SBD .............................Short Burst Data 

SIM .............................Subscriber Identification Module 

SMS ............................Short Message Service 

SSF ..............................SatTerm session file 

USB .............................Universal Serial Bus 

VP ...............................Validity Period 
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 INTRODUCTION 
SatTerm is a satellite terminal emulator software package developed by NAL Research 
Corporation to communicate with and configure NAL’s Iridium modems and tracker products. 
SatTerm 8.9.7 added support for SHOUT ns 1.1.0, and support for pairing a Bluetooth device 
without entering a pin. Use SatTerm 8.6.3 for 9601 series, A3LA-D series, and A3LA-X series 
products. * Navigation Device Only 

 below lists the supported products. 

Table 1: Status Bar Icons 

Modems Trackers Handhelds 

9602-I/N 9602-LP/A SHOUT nano 

9603-I 9602-AB SHOUT ts 

A3LA-R/RS/RM/RG 9602-GSM SHOUT gsm 

 9602-SD SARLink 

 9603-RTL SHOUT-TS1S 

 9603-3G SHOUT ts1 

 * Sand Dollar SHOUT 3G 

  SHOUT ns 

  SHOUT tssA 

  SHOUT tsMA 

* Navigation Device Only 

NAL Research recommends the use of SatTerm software with all NAL Research’s Iridium 

modems and trackers because it provides a complete reference manual of AT, extended AT, 

and AT Global Positioning System (GPS) commands specific to the Iridium satellite network. 

However, you can use any terminal emulator you are accustomed to, such as Microsoft® 

HyperTerminal or Symantec® Procomm. Carefully read and accept the terms and conditions of 

the NAL Research’s Limited License Agreement document listed in Appendix A: NAL Research 

Limited License Agreement before installing SatTerm software. 

Note: Refer to Appendix C: Software Version Description for a listing and description of the 

current SatTerm software version release and all previous version releases. 
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 INSTALLING SATTERM 

2.1 SYSTEM REQUIREMENTS 

Before installing SatTerm software, verify your computer meets the following requirements: 

 Windows© operating system 

 Compatible with Microsoft .NET 3.5 

 Minimum of 50 MB available on hard drive 

 800 x 600 screen resolution (looks best with a screen resolution of at least 1024 x 768) 

 Any of NAL Research’s modems and trackers 

2.2 INSTALL 

1. Close all application programs. 

2. Insert the CD provided with the modem/tracker package. SatTerm software can also be 

downloaded from NAL Research’s website. 

(https://www.nalresearch.com/support/documentation-downloads/) 

3. Double-click the setup SatTerm program. 

Note: You can click Cancel at any time without affecting your system.  

https://www.nalresearch.com/support/documentation-downloads/
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4. Click Next to continue, as shown in Figure 1. 

  

Figure 1: Initial Installation Screen 

5. Click Next on the Welcome screen, as shown in Figure 2. 
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Figure 2: Welcome Screen 

6. Click Next on the Confirmation Installation screen, as shown in Figure 3. 



  SatTerm User Guide Version A 

Document Number: 451-94000-001A 12 of 49 

 

Figure 3: Confirmation Installation Screen 
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7. Read the License Agreement. If you agree to the terms in the License Agreement, then 

click Next to continue, as shown in Figure 4. 

  

Figure 4: License Agreement 

8. The Installing screen appears, as shown in Figure 5. Wait for the installation to 

complete. 
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Figure 5: Installing Screen 



  SatTerm User Guide Version A 

Document Number: 451-94000-001A 15 of 49 

9. When the Installation Complete screen appears, click Close (see Figure 6). The SatTerm 

software is now successfully installed. 

  

Figure 6: Installation Complete Screen 

2.3 UNINSTALL 

To Uninstall: 

1. Click the Start menu. 

2. Select Control Panel. 

3. From the Control Panel screen, click Add or Remove Programs. 

From the Add or Remove Programs screen, find SatTerm 8.9.7 in the list and click 

Change/Remove. 

All files and libraries associated with the SatTerm software will be removed from your 

computer. 



  SatTerm User Guide Version A 

Document Number: 451-94000-001A 16 of 49 

 SETTING UP SATTERM 
Access SatTerm from the Windows® Start button under the All Programs/NAL Research folder 

or by clicking the NAL Research logo on the desktop. The modem/tracker may be either turned 

ON or OFF before starting SatTerm software. By default, SatTerm 8.9.7 loads settings associated 

with the SHOUT nano handheld tracker. 

3.1 SET SATTERM SOFTWARE PROPERTIES 

After SatTerm is loaded, you can change its properties to reflect your hardware setup and 

preferences. However, keep Data bits, Parity, and Stop bits at their default settings unless the 

program is being used with a custom-designed modem. There are four types of properties that 

can be set—Device Type, Port Properties, Dialing Properties, and general preferences. In order 

to set the Port Properties and the Dialing Properties, disconnect the program from the COM 

port by clicking the disconnect  icon. 
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3.1.1 DEVICE TYPE 

The SatTerm software is designed to support a number of different NAL Research modems, 

trackers, and handhelds. When you select a specific Device Type, the corresponding AT 

commands, help menu, and properties available for that particular device are appropriately 

adjusted. Figure 7 is an example. Some Device Types also allow selecting a specific version of 

the firmware for the GUI configuration. 

 

Figure 7: Steps to Select the Device Type 

3.1.2 PORT PROPERTIES 

To set the port properties: 

1. Open the Options > Properties menu or click the P icon. 

2. Select Set Port Properties. 
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The following table describes the port properties. 

Table 2: Port Properties 

Property Default Description 

COM Port 
(Connect Using) 

COM1 The COM/USB the modem/tracker is connected to 

Bits per Second 19200 The baud rate setting of the COM port 

Data Bits 8 
The data bits setting of the COM port—DO NOT CHANGE THIS 
VALUE 

Parity None 
The parity setting of the COM port—DO NOT CHANGE THIS 
VALUE 

Stop Bits 1 
The stop bits setting of the COM port—DO NOT CHANGE THIS 
VALUE 

Flow Control  None 
The flow control setting of the COM port—This should always be 
None for the 960x series trackers 

 

   

Figure 8: COM Port Setting Figure 9: Bluetooth Setting Figure 10: USB Setting 
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Table 3: Modems 

Port Modems 

COM 

Port 

9602-GSM, 9602-LP/A, 9602-I/N / 9603-I, 9602-SD, 9603-RTL, A3LA-RG, A3LA-RM, 

A3LA-R/RS, Sand Dollar, SHOUT tssA, SHOUT tsMA, SHOUT gsm 

Note: You can manually enter COM Port Number in place of (New) 

BT SHOUT ns, Sand Dollar 

USB 
9602-AB, 9602-GSM, 9603-3G, 9603-RTL, SARLink, SHOUT 3G, SHOUT nano, SHOUT 

ns, SHOUT ts, SHOUT ts one, SHOUT TS1S, SHOUT tssA, SHOUT tsMA, SHOUT gsm 

3.1.3 DIALING PROPERTIES 

To set the dialing properties: 

1. Open the Options > Properties menu or click the D icon. 

2. Select Set Dialing Properties. 

This option is only available for the A3LA series. 

Table 4: Dialing Properties 

Property Default Description 

SIM card type Commercial 

Type of SIM inside the A3LA—either Commercial or DoD. 
SatTerm uses this information to provide the correct help 
settings. This does not affect the Service Center used 
when sending Short Message Service (SMS) messages. 

Phone number 
(000) 000-

0000 
SatTerm uses this information to set up the ATD command 

Country/region 1 
This field appears only when the Short Message Service 
(SIM) card type is Commercial. SatTerm uses this 
information to set up the ATD command. 

Landline or 
Satellite 

Landline 
This field appears only when the SIM card type is 
Commercial. SatTerm uses this information to set up the 
ATD command. 

Call type N/A 
This field appears only when the SIM card type is 
Department of Defense D(oD). SatTerm uses this 
information to set up the ATD command. 
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3.1.4 PREFERENCE PROPERTIES 

To set the preference properties, click the appropriate item from the Options/Properties menu 

or click the appropriate icon on the main menu. The following table describes the preference 

properties. 

Table 5: Preference Properties 

Property Default Description 

ECHO Selected 
If selected, characters typed locally appear on the 
screen. This feature is only valid for A3LA modems. 

Answer incoming calls 
immediately 

Selected 
If selected, incoming calls are answered immediately. 
This feature is only for A3LA modems. 

Display SMS 
immediately 

Not 
Selected 

If selected, the unit automatically displays SMS windows 
and alerts for SMS messages. Feature for A3LA modems. 

SMS Selected 
If selected, SMS messages are displayed unless the 
storage is full. 

Set Web Service 
Not 

Selected 
User can add Web service address. Feature used for 
SHOUT devices. 

Log to File 
Not 

Selected 
User can log to file contents on the screen.   

Time Stamp 
Not 

Selected 
User can enable and disable time stamp. Setting can be 
saved. 

Autosave Session File Selected 
Use Windows 3.1 open/save dialog style instead of the 
Windows XP open/save dialog style. 

3.1.5 SESSION FILE 

Save the properties of SatTerm software as a session file for later retrieval by selecting Save 

Session from the File menu. All session files have an ssf extension, which stands for SatTerm 

session file. The information stored in an ssf file includes the Device Type, all of the port 

properties, dialing properties, and preference properties. The default session file is stored as 

“Default.ssf” in the Session subfolder of the installation directory. You can either click any ssf 

file to start SatTerm with the properties set to the values in that particular session file, or you 

can open an ssf file from the File menu. You can also overwrite the session file to load different 

values at startup. 
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3.2 FIND HELP FOR AT COMMANDS 

To get help with AT commands: 

1. Choose an AT command using one of the following method, as shown in Figure 11 : 

a. Choose the command from the Command Help menu. 

b. Choose Search from the Command Help menu or press the F1 key. 

 

Figure 11: Selecting/Choosing AT Commands 

Note: The AT Command Table window opens. Unless flashed with the most recent firmware, 

some AT commands may not work with the A3LA-I/IG/D/DG. 

3.2.1 AT COMMAND TABLE 

The AT Command Table is a window, as shown in Figure 12, that provides detailed usage 

information of a particular command. This window pops up whenever an AT command is 

chosen. If a command is applicable to multiple modems/trackers, then all options will be listed.  
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The Send button             is used to send the selected command to the modem/tracker without 

entering it directly. 

If an AT command requires additional parameters, the AT Command Table provides the 

appropriate Graphical User Interface (GUI) to set the values for the parameters.  

  

Figure 12: AT Command Table Window 

The Read button  and the Test button  , as shown in Figure 12, display whenever 

applicable. The Read button is the same as typing a command followed by a “?” and returns the 

current setting of the command. The Test button is the same as typing a command followed by 

a “=?” and returns all supported values for that command. 
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 USING SATTERM WITH SBD 

4.1 USE SBD MESSAGE WINDOW 

The SBD Message Window is a GUI for composing, sending, and receiving Short Burst Data 

(SBD) messages. Open the window by selecting Options > SBD Window (Figure 13). From the 

SBD Message Window's Hex Editor, draft or load a message; then send and/or save it to the 

mobile originated buffer of an Iridium modem. Retrieve queued messages from the Iridium 

gateway with the click of one button. The SBD Message Window offers all of the essential SBD 

AT commands and options in one convenient and easy-to-use interface. 

The main window of the interface shown below includes buttons to:  

 Create a new message. 

 Retrieve a queued message at the Iridium gateway. 

 Read the mobile terminated buffer of an Iridium modem. 

 Initiate an SBD session with the Iridium gateway. 

 Load an existing message.  

The radio buttons on the main window control: 

 Whether a message is written to the mobile originated buffer using Write 

Binary(+SBDWB) or Write Text(+SBDWT). 

 Whether a message is read from the mobile terminated buffer using Read 

Binary(+SBDRB) or Read Text(+SBDRT). 

 Whether a session is initiated using Standard SBD(+SBDI), SBD Extended(+SBDIX), or 

SBD with GPS(+PSIX). 
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Figure 13: SBD Message Window 

Below the buttons and the options, a series of labels control their functionality. These labels are 

the names of the parameters included in the response from an SBD session with the gateway. 

After a session ends, a numeric response and its textual description, where applicable, appears 

to the right of each label. 

SBD Message Window buttons: 

 New Message: Launches the Hex Editor to draft a new message (Figure 14).  

 Retrieve Message: Combines the functionality of the Initiate Session and Read MT 

Buffer buttons to provide a fast and convenient way of retrieving queued messages 

from the Iridium Gateway.  

 Read MT Buffer: Reads the contents of the mobile terminated buffer into the Hex 

Editor. The AT command utilized for the read process is determined by the user-

selected option.  
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 Initiate Session: Initiates a session with the Iridium Gateway. The type of session is 

determined by the currently selected option. View an explanation of all commands and 

options in either the AT command reference or the help menu of SatTerm.  

 Load: Launches a dialog to open a file. The chosen file is loaded into the Hex Editor. 

 

Figure 14: Hex Editor Window 

The Hex Editor shown in Figure 14 is the window where messages can be drafted, loaded, 

edited, sent to the mobile originated buffer, and saved. The panel on the left-hand side of the 

window displays American Standard Code for Information Interchange (ASCII) data; the panel 

on the right displays hexadecimal values. The leftmost numbers in the window are row 

numbers in decimal form; to the immediate right are their equivalents in hexadecimal. The 

numbers lining the top of the editing windows are column numbers. Row numbers range from 

0 to 1973; however, messages are limited to 1960 bytes. The column numbers range from 0 to 

32. Adjust the number of visible columns by changing the value in the numeric panel labeled 

Bytes Per Row. 
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The Insert-Modify-Delete popup window of the Hex Editor is the only method available to enter 

data into the ASCII and hexadecimal panels. Selecting the last row from the Hex Editor window 

displays the Insert-Modify-Delete popup window (Figure 15). This popup window accepts either 

ASCII or hexadecimal values. When entering values in one format, the data is also converted to 

and displayed in the alternate format. 

 

Figure 15: Insert - Modify - Delete Window 

Select OK in the Insert-Modify-Delete popup window to transfer the content of the text boxes 

to the Hex Editor's ASCII and hexadecimal panels. Select Cancel to have the data in the text 

boxes of the Insert window ignored. Although data may not be entered directly into either of 

the Hex Editor's panels, data may be removed directly from those panels. To remove 

characters, use the backspace key or highlight some ASCII text and press the delete key. 

The To MO Buffer button of the Hex Editor window sends the contents of the Hex Editor to the 

mobile originated buffer of the currently connected Iridium modem. Once the message has 

been sent to the buffer, the Initiate Session button sends its contents to the Iridium Gateway. 

The Save and Clear buttons function as expected. Those who have sent and received SBD 
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messages at the command line of SatTerm will appreciate the convenience offered by this SBD 

graphical interface. 

4.2 SEND SBD MESSAGES USING EMAIL 

You can send messages to an Iridium modem from almost any email program (Outlook, Outlook 

Express, etc.). The email program must use the standard Multipurpose Internet Mail Extensions 

(MIME) Base64 encoding as defined in RFC 2045 

(https://datatracker.ietf.org/doc/html/rfc2045). 

To set up MIME Base64 for Outlook Express: 

1. Select Tools/Options. 

2. Select the Send tab. 

3. Under Mail Sending Format, click HTML Settings. 

4. Click MIME. 

5. Select Base 64 for using Encode text. 

6. Click OK. 

7. Under Mail Sending Format, click Plain Text Settings. 

https://datatracker.ietf.org/doc/html/rfc2045
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To send a message to an Iridium modem, send to the email address Data@SBD.Iridium.com and 

enter its International Mobile Equipment Identification (IMEI) number in the subject line. The 

content of the attachment with an “.sbd” extension is forwarded to the modem. Figure 16 is an 

example of an email message with an attachment “SBMmessage.sbd” sent to an Iridium 

modem with IMEI number 300025010004000. 

 

Figure 16: Outlook Express SBD Email Window 

mailto:Data@SBD.Iridium.com
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 USING SATTERM WITH SMS 

5.1 SET SMS INDICATIONS 

There are several ways that the A3LA modem handles received SMS messages. SMS indications 

determine how SMS messages are managed. SatTerm makes it easy to set the SMS indications 

to two useful settings by providing a Display SMS Immediately property. When this property is 

set, the modem displays SMS messages immediately without buffering them in the SMS storage 

of the modem. When this property is not set, the modem buffers SMS messages in the SMS 

storage of the modem without displaying them. To set the Display SMS Immediately property, 

select Options > Properties > Display SMS Immediately (Figure 17). By default, the modem is set 

to buffer SMS messages without displaying them. 

 

 

Figure 17: Steps in Select SMS Options 

You can set the Display SMS Immediately property at any time except for the following cases: 

 No SIM card installed or an invalid SIM card is used 
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 SMS storage of the modem is full 

 While modem is connected in data mode 

 While modem is executing a command 

Note: If the SMS storage is full, SMS messages cannot be received, displayed immediately, or 

stored until at least one message is deleted from the storage. To see the capacity of the SMS 

storage of the modem, execute the “AT+CPMS?” command. 

Note: In order for SatTerm to recognize the modem, it must be left off for at least 20 seconds in 

between power cycles. 

When an SMS message is received by the modem, it is packaged in an unreadable format (non-

text format). If the Display SMS Immediately property is set, the unreadable message appears 

on the main screen with a leading “+CMT:” string. SatTerm automatically translates it, logs it in 

the “SMSLog.txt” log file, and displays it in the Short Message Service window (see Figure 18). 

Otherwise, if the Display SMS Immediately property is not set, the message is stored in the SMS 

buffer of the modem and you can use the Short Message Service window at any time to view or 

delete the message. 
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Figure 18: Short Message Service Window Unreadable Message 

5.2 USE SHORT MESSAGE SERVICE WINDOW 

Use the Short Message Service window shown in Figure 19 to view, delete, or send SMS 

messages at any time, if the modem is not busy and if the Display SMS Immediately property is 

set, regardless of the SMS indications. If Display SMS Immediately is not set, the Short Message 

Service window can be used only to view the log file. Use the View button to view any of the 

following messages: 

 Received Unread Messages: Messages stored in the SMS memory of the modem that 

have not been viewed. Received Unread (i.e., new) Messages are logged in the log file, 

“SMSLog.txt”. 

 Received Read Messages: Messages stored in the SMS storage of the modem that have 

been viewed.  
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 Stored Unsent Messages: Messages written by using AT+CMGW command and stored 

in the SMS storage of the modem that have not been sent. Currently, there is no 

command to send unsent messages in the SMS storage.  

 Stored Sent Messages: Messages stored in the SMS storage of the modem that have 

been sent. Currently, it is not supported to send unsent messages in the SMS storage. 

 All Stored Messages: All of messages in the SMS storage. If there are unread (i.e., new) 

messages in the storage, they are logged in the log file, “SMSLog.txt”. 

 Log File: The sent and received SMS messages are logged in the “SMSLog.txt” file, 

which is in the same directory as the SatTerm software. 

 

Figure 19: Short Message Service Window View Options 

Use the Delete button to delete messages in the SMS storage of the modem. The Delete button 

is enabled when there is at least one viewed message in the list. 

Use the Send button to send an SMS message to a phone number or email address. Follow the 

steps below to send an SMS message: 

Step 1: Enter the Destination Address: Choose the type of destination address (phone number 

or email address) and then enter the destination address.  

Step 2: Set the Validity Period (VP): The validity period determines how long the SMS service 

center will try to deliver the SMS message. The SMS service center discards the message after 

the validity period expires if it has not been delivered. The validity period can either be 

absolute, meaning the SMS message expires after a certain date and time, or relative, meaning 

the SMS message expires after a certain amount of time passes once the SMS service center 
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receives the message. The table below shows how the relative validity period is determined 

from the Relative VP Value. 

Relative VP Value (RVPV) Relative Validity Period 

0 – 143 (RVPV + 1) * 5 minutes 

144 – 167 ((RVPV – 143) * 30 minutes) + 12 hours 

168 – 196 (RVPV – 166) * 1 day 

197 – 255 (RVPV – 192) * 1 week 

Step 3: Write the Message: An SMS message may be up to 160 characters. However, note the 

following: 

 The following characters are counted as two characters in SMS: ^, {, }, [, ~, ], and | 

 If sending the SMS message to an email address, the length of the message includes 

the length of the email address plus 1 for a space between the email address and the 

message. 

 If the SMS message contains any unsafe characters that might arrive or be converted 

differently, the software sends out a warning message if the box showing below is 

checked. 

 

Step 4: Send: Select Send to send the SMS message. The button is disabled if the modem is busy 

or not available. 
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Figure 20: SatTerm Sending an SMS Message (Email Address, Absolute) 

 

Figure 21: SatTerm Sending an SMS Message (International Phone Number, Relative) 
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5.3 SEND SMS MESSAGES USING EMAIL 

You can also send SMS messages to an Iridium modem using a standard email account (Figure 

22). To send an SMS message: 

 Select None under Mail Sending Format.  

Note: If using Outlook Express, the None option is under Tools > Options. 

 Enter the phone number of the Iridium modem followed by “@msg.iridium.com” in the 

destination email address line. For example: 881612345678@msg.iridium.com. 

 The sender’s email address is included in the user data field of the SMS message 

automatically. It is placed before the user’s message starts and any data in the subject 

line is ignored. To exclude the sender’s email address from the SMS message, enter NO 

in the subject line. 

 Enter the actual message in the text box. The maximum length of the user data of the 

SMS message is 160. Note that the length of the user data includes the length of the 

sender’s email address plus one for a space unless NO is entered in the subject line. 

 Select Send. 

  

 

Figure 22: Example of Sending an SMS Message Using Outlook 

Note: When sending an SMS to an Iridium modem by email account, some characters in the 

user data field of the SMS message may arrive differently in the modem. This happens because 
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most email servers use standard ASCII characters (ISO-8859-1 decimal codes), while SMS uses 

7-bit character format. Therefore, some of the SMS characters might not be supported by the 

email server, or some of the ASCII characters might not be supported by SMS. 

5.4 SEND SMS MESSAGES USING THE IRIDIUM WEBSITE 

SMS messages can also be sent via the Iridium website, https://messaging.iridium.com/. 

To send an SMS message to the Iridium modem: 

 Sign in to the website, https://www.iridium.com/support/ using any internet browser. 

 Click Send a Satellite Message option box on the Support screen and this will take you 

to the Iridium Messaging screen as shown in Figure 23. 

 Enter the phone number of the modem. 

 Type the message. 

 Click Send Message. 

Important: Due to certain restrictions at the U.S. DoD gateway (applied ONLY to the U.S. DoD 

gateway and NOT commercial gateways), you cannot send outgoing SMS messages by email. 

Furthermore, incoming SMS messages are limited to 120 characters. 
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Figure 23: Example of Sending an SMS Message Using the Iridium Website 
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 ADDITIONAL FEATURES OF SATTERM 

6.1 SET WEB SERVICE 

Web service is only used by SHOUT trackers. This address is used to synchronize data in the 

modem to data on the server. The data that gets synchronized are Address Book and Canned 

Messages. 

To set Web Service: 

1. Select Options > Properties > Set Web Service (see Figure 24). 

 

Figure 24: Set Web Service 

2. Enter the web address in the Web Service window, as shown in Figure 25. 
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Figure 25: Web Service Window 

3. Click OK. 

6.2 LOG TO FILE  

The Log to file saves all that appears on screen to a text file. Select Options > Properties > Log to 

file, as shown in Figure 26. 

 

Figure 26: Set Log to File 
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6.3 TIME STAMP  

The Time Stamp option displays the exact time a message is sent or received. Select Options > 

Properties > Time Stamp, as shown in Figure 27. 

 

Figure 27: Time Stamp 

  



  SatTerm User Guide Version A 

Document Number: 451-94000-001A 41 of 49 

6.4 AUTOSAVE SESSION FILE  

The Autosave Session File for SatTerm saves selected features, such as Port Properties, Device 

Type, Web Service, and Time Stamp. Select Options > Properties > Autosave Session File, as 

shown in Figure 28. 

 

Figure 28: Autosave Session File 
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 CONFIGURING TRACKERS 
Each NAL Research tracker has a set of configurable parameters that determine how the device 

operates in its automated tracking mode. SatTerm has an interface, called the Configure 

Window, which provides easy access to all of these settings. Because each product is different, 

refer to the “User Guide” document of the model for details on the available configuration 

parameters. 

To access the Configure Window to configure the tracker, first follow the steps in section 3.1 for 

setting up the Device Type and Port Properties. If the Device Type selected has a configure 

window available, open it by selecting Options > Configure Window, as shown in Figure 29. 

 

Figure 29: Configure Window Option for SatTerm Software 

Some trackers have additional menus for configuring features. When different Device Types are 

selected, the Options menu displays a different list of available menus based on the features for 

that product. For example, the 9602-GSM has menus for Geofences and Call Outs; the SHOUT 
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has menus for Address Book and Canned Messages. Refer to the documentation for those 

products for details on using the menus. 
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APPENDIX A: NAL RESEARCH LIMITED LICENSE AGREEMENT 
THIS AGREEMENT CONSTITUTES A LEGAL AGREEMENT BETWEEN YOU, THE END USER, AND NAL 

RESEARCH CORPORATION (“NAL RESEARCH”). YOU SHOULD CAREFULLY READ THE FOLLOWING 

TERMS AND CONDITIONS BEFORE INSTALLING THE SATTERM SOFTWARE. INSTALLING THIS 

SOFTWARE INDICATES YOUR ACCEPTANCE OF THESE TERMS AND CONDITIONS. IF YOU DO NOT 

AGREE TO THEM, PROMPTLY RETURN THE UNINSTALLED PACKAGE.  

1. Grant of License.  

NAL Research grants to you the right to use this copy of the enclosed NAL Research 

software program (the "Software") on a single computer (i.e., with a single CPU) and only 

with NAL Research’s modems and trackers. These modems and trackers include but not 

limited to the NAL Research’s, A3LA and 9602 series. You may not use the Software to 

operate Iridium hardware manufactured by other companies. You may not network the 

Software or otherwise use it on more than one computer or terminal at the same time. 

2. Copy Restrictions and ownership of Software.  

You own the media on which the program is recorded; NAL Research retains title to the 

Software including copies, regardless of form or media, and to all copyrights therein. The 

Software and accompanying written materials are copyrighted. You may either (a) transfer 

the Software to a single hard disk and retain the original Software for backup purposes, or 

(b) make one copy of the Software solely for backup or archival purposes. 

3. Transfer restrictions.  

You may transfer the Software with a copy of this Agreement to another party only on a 

permanent basis and only if the other party accepts the terms and conditions of this 

Agreement. Upon such transfer, you must transfer all accompanying written materials, and 

either transfer or destroy all copies of the Software. You may not lease, rent, merge, 

reverse engineer, decompile or disassemble the Software. 
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4. Termination. 

This Agreement is effective until terminated. The Agreement will terminate automatically 

without notice from NAL Research if you fail to comply with any provision of the 

Agreement. You may voluntarily terminate at any time. Upon termination, you agree to 

destroy or purge all copies of the Software and accompanying written materials. 

5. LIMITED WARRANTY. 

As its only warranty under this Agreement, NAL Research warrants the media on which the 

Software is provided to be free from defects in materials under normal use for a period of 

90 days from the date of the delivery to you as evidenced by your purchased receipt. 

EXCEPT AS EXPRESSLY WARRANTED HEREIN, THE SOFTWARE IS PROVIDED “AS IS” WITHOUT 

WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDED BUT NOT LIMITED TO 

IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. 

THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE PROGRAM IS WITH YOU. 

NAL RESEARCH DOES NOT WARRANT THAT THE FUNCTIONS CONTAINED IN THE SOFTWARE 

WILL MEET YOUR REQUIREMENTS OR THAT THE OPERATION OF THE PROGRAM WILL BE 

UNINTERRUPTED OR ERROR-FREE OR THAT PROGRAM DEFECTS WILL BE CORRECTED; SOME 

COUNTRIES DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES SO THE ABOVE 

EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY GIVES YOU SPECIFIC, LIMITED 

RIGHTS. YOU MAY HAVE OTHER RIGHTS WHICH VARY FROM COUNTRY TO COUNTRY.  

6. LIMITATION OF LIABILITY.  

NAL Research's entire liability and your sole remedy under this Agreement is, at NAL 

Research's option, either (a) return of payment as evidenced by a copy of your purchase 

receipt; or (b) replacement of media not meeting NAL Research's limited warranty. IN NO 

EVENT WILL NAL RESEARCH OR ITS VENDORS BE LIABLE FOR ANY DIRECT, CONSEQUENTIAL 

OR INCIDENTAL DAMAGES (INCLUDING DAMAGES FOR LOSS OF BUSINESS PROFITS, 

INFORMATION, OR USE), EVEN IF NAL RESEARCH HAS BEEN ADVISED OF THE POSSIBILITIES 

OF SUCH DAMAGES. SOME COUNTRIES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF 



  SatTerm User Guide Version A 

Document Number: 451-94000-001A 46 of 49 

LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, SO THE ABOVE LIMITATION OR 

EXCLUSION MAY NOT APPLY TO YOU. 

7. This Agreement may be enforced in the courts of the Commonwealth of Virginia, United 

States of America to which jurisdiction the parties submit themselves for these purposes. 
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APPENDIX B: TECHNICAL SUPPORT 
For technical support, please contact us at: 

Phone: 703-392-1136 

Email: contact@nalresearch.com 

Technical documents are also available to download on NAL Research’s website 

www.nalresearch.com in the Support > Documentation & Downloads section. 

  

mailto:contact@nalresearch.com
https://www.nalresearch.com/
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APPENDIX C: SOFTWARE VERSION DESCRIPTION 

Error! Reference source not found. below lists and describes each SatTerm version release 

starting with the current and all previous version releases. 

Table 6: SatTerm SVD 

Version Number Description 

8.9.7 - Added support for SHOUT ns 1.1.0 

- Added support for pairing a Bluetooth device without entering a pin 

8.9.6 - Changed tracking log to identify connected device automatically 

- Miscellaneous bug fixes 

8.9.5 - Added support for SHOUT tsA 

- Miscellaneous bug fixes 

8.9.6 - Changed tracking log to identify connected device automatically 

- Miscellaneous bug fixes 

8.9.5 - Added support for SHOUT tsA 

- Miscellaneous bug fixes 

8.9.4 - Added support for SHOUT tsMA 

8.9.3 - Added support for SHOUT tssA 

- Added support for Sand Dollar 

8.8.9 - Added support for SHOUT ns Bluetooth interface 

8.8.8 - Added support for SHOUT ns 

8.8.7 - Added support for SHOUT ts v2.1.5 

8.8.6 - Added Support for SHOUT-TS1S and SHOUT 3G 

8.8.5 - Miscellaneous UI changes and bug fixes 

8.8.4 - Miscellaneous UI changes and bug fixes 

8.8.3 - Added support for 9603-RTL 

- Miscellaneous bug fixes 

8.8.2 - Added support for SHOUT ts one and 9603-3G 

8.8.1 - Added encryption options to SARLINK 

8.8.0 - Added support for 9602-SD 

- Added support for configuring multiple USB devices from the configure  
  from file interface 

- Added diagnostic interface for SHOUT gsm and 9602 gsm products 
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Table 6: SatTerm SVD 

Version Number Description 

- Added setting to auto save options when they are changed 

8.7.6 - Added support for SARLINK 

- Some bug fixes for serial ports and minor UI updates 

8.7.5 - Fixed settings saving for settings in Other tab 

8.7.4 - Added support for SHOUT nano 1.5 and SHOUT ts 1.3 

8.6.3 - 8.7.3 - Removed manuals from installer 

- Changed the start-up splash screen and look of the terminal interface 

- Removed support for obsolete products (9601, A3LA-D, and A3LA-X  
   series) 

- Configuration Interface supports the following tracking products 

    - SHOUT nano 

    - SHOUT ts 1.0.0 

    - SHOUT ts 2.0.0 

    - SHOUT gsm 1.1 

    - 9602-GSM 1.3 

    - 9602-LP 1.4 

- Miscellaneous UI changes and bug fixes 

 


